Unable to install .net framework?

Home » Programming & Design » Unable to install .net framework?
Programming & Design No Comments

When I try to install .net framework it says "Microsoft .NET Framework 4 is already a part of this operating system. You do not need to install the .NET Framework 4 redistributable." but when I try to install components of 3Ds Max or run Unity Mono developer they say I need to install .net framework.
I

When I try to install .net framework it says "Microsoft .NET Framework 4 is already a part of this operating system. You do not need to install the .NET Framework 4 redistributable." but when I try to install components of 3Ds Max or run Unity Mono developer they say I need to install .net framework.
I don't know how to uninstall it for a fresh installation
While installation on Max components it tried downloading files for .net framework 3.5 but fails

Other answer:

Animesh:
You CANNOT install it. the chances are you are trying to install an old product (not 3ds 2016) on a much newer OS. That OS already has .net4, but a slightly newer version than the one the install is looking for eg windows 10 may have 4.6 dot net. you have to find out from 3ds what to do about that. join the autodesk community and ask them. the post below is just a way to get you to the right sort of pages and not really related to old 3ds
Chris:
The versions of the .NET Framework do not work like regular updates.
If a program requires 3.5, installing 4 is useless, you need 3.5.
chrisjbsc:
Maybe you need a newer version of .Net?
Aerialnine:
What version of 3Ds Max are you trying to install??….also is this a " legal " version???

LEAVE A COMMENT